Statsig Console temporarily down

Incident Report for Statsig

Resolved

Resolved.
Posted May 26, 2026 - 11:25 PDT

Investigating

console.statsig.com was temporarily down but recovered shortly. No flag checks or SDKs calls were affected.

Mitigated: 05/26/2026 11:25:00 GMT-0700 (Pacific Daylight Time)
We have determined the root cause and will work to prevent this.
Posted May 26, 2026 - 11:01 PDT
This incident affected: Console.