Regional Issue for Statsig Console

Incident Report for Statsig

Resolved

Resolved.
Posted Mar 18, 2026 - 15:05 PDT

Investigating

**03/18/2026 14:25 PDT Investigating**:

We are investigating reports of limited access to the Statsig Console for some customers.

SDK and API usage remain unaffected, as values, exposures, and events continue to be processed.

**03/18/2026 14:45 PDT Update**:
Statsig Console has been repaired and is back online.

Console API is still recovering

**03/18/2026 15:05 PDT Update - Fully Recovered**:
All issues have been mitigated with Statsig Console and CAPI recovered.
Posted Mar 18, 2026 - 14:25 PDT
This incident affected: Console and Console API.