Success Rate drop for US East Region

Incident Report for Statsig

Resolved

Resolved.
Posted Jan 12, 2026 - 14:24 PST

Investigating

At 12:30 PM PST we saw elevated error rates for both initialize and event logging traffic. We are investigating the issue.
Mitigated: 01/12/2026 14:24:00 GMT-0800 (Pacific Standard Time)
Posted Jan 12, 2026 - 12:30 PST
This incident affected: Config Delivery API (US East 1) and Log Event API.