Increased error rates affecting Console APIs

Incident Report for Statsig

Resolved

Resolved.
Posted Apr 13, 2026 - 10:39 PDT

Investigating

**04/13/2026 10:33 PDT Investigating**:

We are addressing increased 5XX error rates impacting our console APIs. Investigation and fix is underway

**04/13/2026 10:39 PDT Mitigated**:

5XX errors have been resolved and impact was limited to few customers. Config propagation and console APIs are healthy.
Posted Apr 13, 2026 - 10:33 PDT
This incident affected: Console API.