Config Propagation Delay and Increased Error Rates for Console API

Incident Report for Statsig

Resolved

Resolved.
Posted May 01, 2026 - 20:15 PDT

Investigating

We are investigating elevated error rates affecting the Console API, along with delayed propagation for some configuration changes. Our team has identified the issue and is actively working to restore normal service.

Mitigated: 05/01/2026 20:15:00 GMT-0700 (Pacific Daylight Time)
Posted May 01, 2026 - 18:01 PDT
This incident affected: Config Delivery API (US West 1, US East 1, US East 5, Europe West 1, Asia Southeast 1) and Console API.