Statsig Console Availability

Incident Report for Statsig

Resolved

Resolved.
Posted Feb 25, 2026 - 11:16 PST

Investigating

console.statsig.com was unavailable from 11:11AM to 11:16AM PST. The team is currently investigating to understand what the rootcause was. Functionality is fully restored and no further impact should be expected.
Posted Feb 25, 2026 - 11:11 PST
This incident affected: Console.