SDK Initialization SR Stability

Incident Report for Statsig

Resolved

Resolved.
Posted Oct 10, 2025 - 09:52 PDT

Investigating

From approximately 9:43 AM PST to 9:52 AM PST, we identified some stability issues in our initialization APIs which may impact initialization during that time. The team is investigating to understand and rootcause the incident.
Mitigated: 10/10/2025 09:51:00 GMT-0700 (Pacific Daylight Time)
Posted Oct 10, 2025 - 09:43 PDT
This incident affected: Config Delivery API (US West 1, US East 1, US East 5, Europe West 1, Asia Southeast 1).