Client SDK Initialization and Event Logging Unavailable for 5 minutes

Incident Report for Statsig

Resolved

Resolved.
Posted Nov 06, 2025 - 16:38 PST

Investigating

The engineering team is currently investigating. We are seeing high unavailability from 4:33PM PST, but mostly recovered by 4:38PM PST. Client SDK Initialization failed to initialize during this time period for a majority of requests, and event logging calls failed as well. However, we expect that most events will be recoverable due to SDK level retries.
Mitigated: 11/06/2025 16:40:00 GMT-0800 (Pacific Standard Time)
Posted Nov 06, 2025 - 16:33 PST
This incident affected: Config Delivery API (US West 1, US East 1, US East 5, Europe West 1, Asia Southeast 1) and Log Event API.