Investigating Config Propagation

Incident Report for Statsig

Resolved

Resolved.
Posted Jan 26, 2026 - 09:35 PST

Investigating

We are currently investigating an issue affecting config propagation in the us-east5, us-east1, us-west1 regions. Some customers may be experiencing service interruptions or degraded performance. Diagnostic events are also delayed in these regions.
Our Infrastructure team is actively working to identify the root cause and restore normal operation.
Posted Jan 26, 2026 - 09:34 PST
This incident affected: Config Delivery API (US West 1, US East 1, US East 5) and Event Forwarding Pipeline (Warehouse Native).