Success Rate Drop for Europe North Region

Incident Report for Statsig

Resolved

Resolved.
Posted Oct 09, 2025 - 08:35 PDT

Investigating

At 08:30:00 GMT-0700, we saw a drop in success rate metrics for approximately 5 minutes in our Europe North region, that has now resolved. The team is investigating further.
Posted Oct 09, 2025 - 08:30 PDT
This incident affected: Log Event API and Config Delivery API (Europe West 1).