Topline Alerts Misfiring

Incident Report for Statsig

Resolved

Resolved.
Posted Jan 15, 2026 - 15:31 PST

Investigating

Around 3pm PST, there was a burst of topline alerts firing when their triggers were not met. This has been resolved.
Posted Jan 15, 2026 - 15:30 PST