Issues for Server SDKs in US-EAST and US-WEST

Incident Report for Statsig

Resolved

Resolved.
Posted Jan 23, 2026 - 17:23 PST

Investigating

We’ve identified increased error rates for Server SDKs initializing/syncing updates in the US-EAST and US-WEST regions starting around 16:00 PST. We are actively investigating the issue.
Posted Jan 23, 2026 - 16:00 PST
This incident affected: Config Delivery API (US West 1, US East 1).