Data ingestion delayed

Incident Report for Statsig

Resolved

Warehouse native exposure forwarding has caught up.
Posted Jun 20, 2026 - 04:00 PDT

Update

Data ingestion has caught up and is operating normally. We are continuing to monitor warehouse native exposure forwarding delay.
Posted Jun 19, 2026 - 22:36 PDT

Monitoring

We have identified an issue from a recent change impacting BigQuery connectivity since 4:30pm PST. No data has been lost. We have rolled back the change and data ingestion is catching up. Experiment results for some customers may be delayed.
Posted Jun 19, 2026 - 20:22 PDT
This incident affected: Experiment Results (Cloud), Experiment Results (Warehouse Native), and Event Forwarding Pipeline (Warehouse Native).