Elevated 401 unauthorized from statsigcdn

Incident Report for Statsig

Resolved

Resolved.
Posted Apr 16, 2026 - 17:37 PDT

Investigating

We are investigating an elevated number of 401 unauthorized returns from api.statsigcdn.com

Mitigated: 04/16/2026 17:37:00 GMT-0700 (Pacific Daylight Time):
We have implemented a fix and are in recovery
Posted Apr 16, 2026 - 17:25 PDT
This incident affected: Config Delivery API (US West 1, US East 1, US East 5, Europe West 1, Asia Southeast 1).